Announcement

Collapse
No announcement yet.

My Smartphone Sucks Data...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    My Smartphone Sucks Data...

    Like a Tijuana hooker. Since most of the data usage is in background, I'm guessing its because apps are running behind the scenes. Anyone know how to disable the damn things?

    #2
    go into settings, applications. Disable the ones you dont want running. Maybe turn off location services also

    I finally got off the smart phone hamster wheel. Got walmart plan, cheap phone. Just can get email on it. Also textingmon it is hard, so no more dangerous texting and driving anymore.

    Comment


      #3
      Thanks. I'll give it a try.

      Comment


        #4
        Originally posted by Slats View Post
        Thanks. I'll give it a try.
        What I think is happening is you need to set your updates to happen only on wifi. If you use data to update your apps it will chew through like nobody's business.

        Comment


          #5
          Originally posted by Absolutely! View Post
          What I think is happening is you need to set your updates to happen only on wifi. If you use data to update your apps it will chew through like nobody's business.
          Working on that, but so far it hasn't responded to my cursing it in English, Spanish, or German. I'm wondering if there is some other way to set the updates.

          Comment


            #6
            Found it. Cleverly hidden as restrict background data. Who would'a guessed?

            Comment


              #7
              Originally posted by Slats View Post
              Found it. Cleverly hidden as restrict background data. Who would'a guessed?
              I don't think that's it. That's for when you're running low on battery.

              Next time one of your apps asks you to update it, go into the updates (I can never get there from play store but you're supposed to be able to) untick the 'auto updates' button and then make sure it's set to 'update only over wifi'.

              For me it only shows up when I need an update. I have no idea how to get to it otherwise.


              Comment


                #8
                Originally posted by Absolutely! View Post
                I don't think that's it. That's for when you're running low on battery.

                Next time one of your apps asks you to update it, go into the updates (I can never get there from play store but you're supposed to be able to) untick the 'auto updates' button and then make sure it's set to 'update only over wifi'.

                For me it only shows up when I need an update. I have no idea how to get to it otherwise.

                I'll try that. My other options involve waterboarding it, and of course more cursing.

                Comment


                  #9
                  Originally posted by Slats View Post

                  Working on that, but so far it hasn't responded to my cursing it in English, Spanish, or German. I'm wondering if there is some other way to set the updates.
                  You realize it was made in china? Try yelling at it in chinese. It should understand you then.
                  Last edited by dudeman; 04-10-2016, 07:51 AM.
                  https://csagovernment.org/index.html

                  http://deovindice.org/

                  http://dixienet.org/

                  http://leagueofthesouth.com/

                  Comment


                    #10
                    The new phones have to have the old data rinsed out now and then. Just put it in the sink and fill with water. Take it out after 5 minutes and shake it dry. The shaking also helps settle your current minutes.
                    Let’s Go Brandon!!!!!

                    Comment

                    Working...
                    X